본문으로 바로가기

기존 에디터와 호환성이 제로라는 것이 NG구나...

기존 에디터로 작성한 글은 기존 에디터 편집해야지, 그렇지 않으면 기존 스킨의 CSS가 무시가 된다. -.-;;

 

이것을 어찌해야쓰까...?

스킨을 변경하고 기존에 작성한 글을 모두 편집해야 되나...?

티스토리가 업데이트 되는 것은 좋은데, 업데이트가 있을 때마다 호환성이 깨지는 문제가 발생하는 것이 매우 불편한 점이고 업데이트를 그냥 안하고 이대로 쭈욱 갔으면 하는 바램도 있다.

 

이번 주말에 기존 스킨의 CSS 재사용 여부를 확인하고 새로운 에디터로 갈아타는 것이 가능한지 확인을 해야겠다. 새로운 에디터 사용은 잠시 보류를 해야겠다.

콘텐츠 설정에서 쉽게 기존 에디터를 사용하도록 설정이 가능하다. 가능하면 새로운 에디터를 사용하는 것이 맞는 것 같다만, 현재 사용하고 있는 스킨의 CSS와 충돌이 발생한다면 '그림의 떡'일뿐 나에겐 무용지물이 된다.

 

새로운 에디터의 전반적인 기능이 매우 심플하게 변경되어 마음에 들고, 구 에디터와 다르게 외부 플러그인 또는 템플릿 설치없이 내게 필요한 기능을 포함하고 있어 마음에 들지만, 문제는 기존 스킨의 CSS를 어떻게 맞출 것인가가 문제이다. 그것도 아주 큰 문제이다... ;;